Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Esquema de cores desabilitado

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
O menu Esquema de Cores está desabilitado, como habilitá-lo?

 

Ambiente
Framework - Linha RM - Frame - Até a versão 12.1.2205

Causa
O menu Esquema de Cores, por default, é habilitado para todos os usuários, ou seja, não existe um menu de perfil para conceder/retirar permissão ao mesmo, essa funcionalidade é liberada para qualquer usuário. Entretanto, quando o sistema é acessado via TS ou VM, os recursos gráficos são desabilitados automaticamente prezando a performance. Qualquer configuração de layout e de ambiente, esquema de cores, e imagem de logotipo, serão inibidos via esses tipos de conexão. 


Solução
Para habilitar o menu Esquema de Cores através de conexões remotas, siga os passos abaixo:

    1. Clique com o botão direito do mouse no ícone do RM.exe na sua área de trabalho e selecione o menu Propriedades:



    2. A tela abaixo será apresentada:



    3. Ao final do campo Destino, onde o caminho do RM.exe na máquina é apresentado, acrescente [espaço + enableskin].                 
      EXEMPLO: C:\totvs\CorporeRM\RM.Net\RM.exe enableskin

                 


Importante
Essa configuração deve ser realizada para cada usuário do Windows.
Essa modificação poderá causar queda de desempenho.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _