FAQs - Suporte técnico

RM - FOP - Afastamento: Dias Trabalhados para Funcionários Afastados

Ocorrência
Ao lançar o envelope de pagamento de um funcionário que foi afastado no mês competência, o evento de dias trabalhados considera um dia a menos.

Ambiente
RM - Folha de Pagamento - Todas as versões

Causa 
Esse incidente ocorre, pois a parametrização do sistema está considerando apenas o mês comercial. Assim, em meses com 31 dias, o sistema irá considerar apenas os 30 dias do mês comercial.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

01. Selecione Configurações | Parametrizador | Folha Normal | Afastamento e desmarque o parâmetro Usa mês comercial para afastamentos no final do mês com 31 dias.



02.
 Após realizar a parametrização corretamente, recalcule o envelope de pagamento do funcionário. O evento de Dias Trabalhados deverá ser recalculado e os dias de Referência serão calculados corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _