Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Protheus x Live Bematech - Erro na geração da carga inicial

Ocorrência
No Microsiga Protheus ao realizar a Sinc.carga inicial EAI o sistema apresenta a seguinte mensagem:

Adapter Error --> [SC5010: There is no current index.] - [|THREAD ERROR ([52260], helbert.almeida_, SRVTS) 16/08/2018 10:58:51|SC5010:
There is no current index. on V4003(MATI410.PRW) 21/05/2018 11:05:12 line : 2775||
[TOTVS build: 7.00.131227A-20180425 NG]|Called from V4003(MATI410.PRW) 21/05/2018 11:05:12 line : 2775|Called from MATI410(MATI410.PRW) 21/05/2018 11:05:12 line : 72|
Called from INTEGDEF(MATA410.PRX) 10/05/2018 21:56:34 line : 4435|
Called from CALLSTATIC(FWEAIUTIL.PRW) 15/05/2018 17:40:25 line : 4040|Called from FWINTEGDEF(FWEAIUTIL.PRW) 15/05/2018 17:40:25 line : 2918|Called from IPCCFG020A
(APCFG020A.PRW) 15/05/2018 17:40:25 line : 717|Called from CFG020ASINC(APCFG020A.PRW) 15/05/2018 17:40:25 line : 454|Called from STATICCALL(APCFG020A.PRW) 15/05/2018 17:40:25 line : 454|]


Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 12.1.17


Causa
Geração de carga de rotinas indevidas.

Solução

Para carga inicial na integração Protheus x Live Bematech somente é possível realizar a carga de cadastros. Como por exemplo: MATA030 Clientes, MATA010 Produtos , etc.
Vendas e outros processos como por exemplo Pedido de Venda MATA410 , Venda Assistida LOJA701 , não são enviados.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _