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Cross Segmentos - TOTVS Aprovações e Atendimento - Parâmetro obrigatório para avanço de etapa não existente

Ocorrência
No módulo TOTVS Aprovações e Atendimento, ao tentar Avançar Etapa de determinado Tipo de Atendimento é apresentada a mensagem Os campos abaixo são de preenchimento obrigatórios: [PARAMETRO X].

mceclip0.png

Ambiente
Cross Segmentos - TOTVS Aprovações e Atendimento - Todas as versões

Causa
Esse incidente ocorre, pois constava configurado na etapa do Tipo de Atendimento a obrigatoriedade de preenchimento de parâmetros vinculados ao atendimento. Em certo ponto esse parâmetro não foi mais necessário nesse Tipo de Atendimento e então foi excluído. Porém, o sistema ainda manteve configurado essa informação como obrigatória.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Tipo de Atendimento que apresenta o erro no Avanço de Etapa;
2. Vá em AnexosParâmetros do Atendimento;
3. Adicione novamente o Parâmetro que é apresentado no erro;
4. Vá na Etapa do Tipo de Atendimento que apresenta o erro de avanço;
5. Acesse a aba Campos Obrigatórios e expanda o agrupador de Parâmetros do Atendimento;
6. Veja que o parâmetro que apresentou o erro consta como obrigatório. Desmarque-o como obrigatório e salve a alteração;
7. Volte ao Anexos do Tipo de Atendimento - Parâmetros do Atendimento;
8. Remova o parâmetro desejado.

Após o procedimento acima será possível fazer o Avanço de Etapa do atendimento sem a utilização do parâmetro.

Saiba mais
Parâmetros do Tipo de Atendimento

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