FAQs - Suporte técnico

RH - Linha Protheus - PON - TABHENCAD - O sistema tentou calcular um tipo de Hora Extra que não está cadastrada

Ocorrência
No módulo Ponto Eletrônico, ao tentar realizar apontamento de marcações, o sistema retorna um log de ocorrências em tela TABHENCAD - O sistema tentou calcular um tipo de Hora Extra que não está cadastrada.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Esse incidente ocorre, pois a na rotina Tipos de Horas Extras, não estão cadastrados os 8 primeiros tipos de horas extras essenciais a apuração do sistema e apontamento correto das horas extras.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a estrutura SX2, filtrando as tabelas SP4 e SP9. Elas precisam obrigatoriamente, ter o mesmo compartilhamento, que será de modo E - Exclusivo ou C - Compartilhado;
2. Tendo a estrutura de forma compartilhada, os dados das duas tabelas no modo Top Connect devem, obrigatoriamente, deverão ter campo filial "em branco", de outra forma, se tiverem um modo Exclusivo, os dados das tabelas deverão ter filial preenchida;
3. Após analisar as orientações acima, verifique se possuem os 8 primeiros tipos de horas extras cadastrados, o erro tem relação com algum tipo não cadastrado;
4. Por fim, como orientado em outras bases de conhecimento, é imprescindível utilizar um evento diferente para cada tipo de hora extra, veja exemplo abaixo:

66.JPG

Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854

ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _