FAQs - Suporte técnico

MP - SIGALOJA - NFCe - Rejeição UrlChave

Ocorrência
No módulo Controle de Lojas, ao tentar finalizar uma venda na rotina Venda Assistida  é apresentada a mensagem abaixo:

"Element '{http://www.portalfiscal.inf.br/nfe}urlChave': [facet 'maxLength'] The value has a length of '95'; this exceeds the allowed maximum length of '85'.
Element '{http://www.portalfiscal.inf.br/nfe}urlChave': 'https://www.homologacao.nfce.fazenda.sp.gov.br/NFCeConsultaPublica/Paginas/ConsultaPublica.aspx' is not a valid value of the local atomic type."


Ambiente
Microsiga Protheus– SIGALOJA – SIGAFRT- TOTVS PDV - A partir da versão 12.1.17.

Causa
Fonte Desatualizado.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.  Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.
2. Realize aplicação do pacote abaixo:
12.17  DVARLOJ4-45

 

Saiba Mais
MP - SIGALOJA - NFCe - Boletim
MP - SIGALOJA - NFCe - Rejeição 869: Valor do troco incorreto
MP - SIGALOJA- NFCe- Rejeicao: Consumo indevido pelo aplicativo da empresa

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _