Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA012 O erro no método SETPROPERTY: Campo N3_DTBAIXA não encontrado. on FWFORMVIEWSTRUCT:SETPROPERTY



Ocorrência

No módulo Ativo Fixo ao tentar realizar excluir um bem  é apresentada a mensagem:
O erro no método SETPROPERTY: Campo N3_DTBAIXA não encontrado. on FWFORMVIEWSTRUCT:SETPROPERTY

Ambiente

Protheus – Ativo Fixo – A partir da versão 12.1.17

Causa

Essa mensagem esta sendo apresentada pela ausência do campo N3_DTBAIXA

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique a existência desse campo N3_DTBAIXA , na sua SX3 no banco de dados;
2. Na tabela SN3, veja se o campo esta marcado como "usado";
3. Este e demais problemas de dicionário ocorrendo em seu ambiente poderão ser corrigidos com execução do UPDDISTR após atualização dos arquivos da systemload disponíveis no portal do cliente.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Francisco Velto Nascimento

    Bom dia,

    O artigo me ajudou. Resolveu o erro.

    Grato,

    Odimar Barbosa

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _