Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - Exclusão do Bem vinculado ao SIGAMNT

Ocorrência

Ao tentar excluir um Ativo pela rotina ATFA012(Cadastro de Ativo) é apresentado a seguinte mensagem:

 

Help : FWFORMCANCEL

Problema : Violação de Integridade. Foi encontrada referencia de Bem MNT (N1_CODBEM) na tabela ST9 - Bem Formulário SN1MASTER

 


Ambiente

Protheus – Ativo Fixo – A partir versão 12.



Causa

Esta mensagem é apresentada devido ao bem no Ativo Fixo estar vinculado a um bem no módulo SIGAMNT(Manutenção de Ativos).

A integração é definida pelo parâmetro MV_NGMNTAT com as seguintes opções:

0 = Não existe integração

1 = Integrado com réplica a partir do SIGAATF

2 = Integrado com réplica à partir do SIGAMNT

3 = Integrado com réplica nos dois sentidos

 


Solução

Para prosseguir com a exclusão do bem o vinculo entre os módulos não deve existir, ou seja, deve-se excluir o ativo primeiramente da tabela ST9 onde o mesmo se encontra amarrado para depois tentar excluí-lo no módulo de Ativo Fixo.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _