Dúvida
Como resolver a Rejeição 539 especificamente para NFCE emitido pelo TOTVSPDV ?
Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 6.10.00.29
Causa
Sistema tenta enviar a sefaz um cupom que já existe em sua base, gerando como retorno a rejeição 539.
Solução
Quando, no TOTVSPDV 2.0 com FiscAll DFe, ocorrer a mensagem de erro 539 - Duplicidade de NF-e com diferença na Chave de Acesso, siga o seguinte guia:
1. Acesse o Fiscal Flex para descobrir qual cupom está gerando a duplicidade. Siga o caminho FiscAll DFe > Gerenciamento de NF-e. Normalmente, será o último cupom emitido, apresentando rejeição;
2. Uma vez com o Número e Série do cupom duplicado, precisaremos importar o arquivo XML deste cupom para o Fiscal Flex.
O arquivo pode estar na própria estação de PDV (geralmente na pasta C:\DFe) ou teremos que fazer o download do XML direto da sefaz de seu estado.
Obs.: Além do cupom duplicado, devemos consultar se, por acaso, o próximo número de cupom já não consta na sefaz. Caso conste, devemos baixa-lo também.
Caso não localize o cupom, utilize o site da SEFAZ para realizar o download do XML;
3. Com o(s) arquivo(s) XML salvo(s), devemos entrar no Fiscal Flex para importá-los. Seguiremos o caminho FiscAll DFe > Importação;
Localizamos a pasta onde o arquivo está salvo e depois carregamos seu conteúdo. Logo depois, selecione a opção Importar.
4.Reinicie o serviço do FiscAll DFe e inicie o TOTVSPDV para realizar uma nova venda.
Importante
Caso o problema continue a ocorrer, entre em contato com o suporte (3003-0999).
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