Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TOTVS PDV - Error Log - pswready.sinc: SuperFile Insert Error - Field3 value is greater than 30 on PSWGETSINC

Ocorrência
No módulo Front Loja, ao tentar realizar uma Atualização de Senha o sistema apresenta o error log:
 

THREAD ERROR ([5156], Agatha, VENDAS-04)   08/08/2018 16:21:26
pswready.sinc: SuperFile Insert Error - Field3 value is greater than 30 on PSWGETSINC(SIGAPSW.PRG) 03/01/2018 17:40:20 line : 2255

 

Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 11.80

Causa
Binário/Fonte desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.  Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação;
2. Realize aplicação do pacote:MVAR-6578
3. E faça atualização da ultimo Binário disponibilizado pelo Portal do Cliente.

Saiba Mais
Desvendando o TOTVS PDV
MP - Versão Instalador Totvs PDV
Guia Configuração TOTVS PDV Deploy
Configuração de comunicação TOTVS PDV

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _