Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB - Na contabilização ocorre HELP: CTA_BLOQ

Cross Segmento - Backoffice Linha Protheus - SIGACTB - Na contabilização ocorre HELP: CTA_BLOQ

 

Ocorrência

No módulo Contabilidade Gerencial, ao tentar realizar uma conta contábil, ou em processos  contabilização, ocorre a mensagem HELP CTA_BLOQ.

Ambiente

Protheus – Contabilidade – A partir da versão 11.80

Causa

Esse incidente ocorre, pois a parametrização do sistema está encontrando alguma amarração na entidade.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se existe dados nos campos CT1_RGNV1, CT1_RGNV2, CT1_RGNV3 onde poderá conter código de amarração para a conta;
2. Verifique se as entidades estão configuradas para controlar saldos;
3. Verifique, no cadastro da entidade o campo de Dt Ini Exist e data fim de existência a data contida, e compare com a data do lançamento que esta sendo gerado, confira também o campo de bloqueio se a entidade esta bloqueada;
4. Se a conta tem o campo data inicio 01/01/18 e o lançamento for com data de 10/12/18 a conta será bloqueada, pois esta com o movimento fora da data de criação da conta.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _