Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao executar o cálculo da rescisão, é apresentada apenas 1 verba no cálculo ou nenhuma verba

Ocorrência
Ao executar o cálculo da rescisão, é apresentada apenas 1 verba no cálculo ou nenhuma verba.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da versão 12.

Causa
Campo RR_NUMID possui um tamanho diferente de 26.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Confirme o cálculo da rescisão mesmo que exista somente 1 verba. A confirmação não será efetivada e será mostrado em qual campo está o erro como no exemplo abaixo:



2. Geralmente o erro ocorre em ambientes migrados devido ao campo RR_NUMID que na versão 11 possuia 20 posições ter sido migrado para a versão 12, com o mesmo tamanho, sendo que o correto são 26 posições na versão 12.

Para realizar a alteração, é necessário abrir o campo RR_NUMID pelo configurador e alterar o conteúdo do tamanho deste campo de 20 para 26 posições.

Para isso, acesso no Configurador a rotina Base de Dados pelo caminho >Base de Dados >Dicionários >Base de dados, pesquise pela tabela SRR e altere o tamanho do campo RR_NUMID


3. Ao confirmar, é necessário lembrar de clicar no ícone de confirmação verde e depois no ícone do disquete para que a alteração seja efetivada.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _