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MPN - FLY FIRST - Erro WSCERR048

Ocorrência

No módulo Pedido de Venda/Orçamento, ao tentar realizar o processo de Faturamento de nota é apresentada a seguinte mensagem: WSCERR048 / SOAP FAULT Sender ( POST em http://tss-cloud.totvs.com.br/nfe//NFeSBRA.apw ) :

[TOTVS SPED Services : xmlParseEntityRef: no name]

ADVPL WSDL Client 1.110208 / APP.11  CTREE

Ambiente
Fly01 FIRST –  Faturamento - Todas as versões 


Causa
Esse incidente ocorre, pois está levando algum carácter especial(! # $ % ¨ & * ( ) + = § < > : ? { } ´ ` Ç ç º ª ), podendo estar no cadastro do produto, no cadastro do cliente ou nas mensagens padrões que carrega na NFe.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Confirme o cadastro do produto em Cadastros > Básico > Produto > Alterar;


2. Confirme o cadastro do cliente em Cadastros > Básico > Pessoa > Alterar;

Verifique os campos Nome, Endereço, E-mail, E-mail NFe(caso possua mais de um e-mail nos dois campos e e-mail separe-os por ponto e vírgula " ; ") e Mensagem padrão(Dados Comerciais);

Mensagem Padrão;

3. Caso precise corrigir o texto preenchido na mensagem padrão entre em Cadastros > Avançado > Fórmula > Alterar;

4. Verifique também o campo de observação dentro da rotina de Pedido de Venda/Orçamento;

5. Após a correção desses campos, fature o Pedido de Venda/Orçamento novamente.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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