Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TOTVS PDV - variable does not exist CEMPANT on STWUPDATA(STWUPDATA.PRW)

Ocorrência
No módulo Front Loja, após startard o JOB STWUPDATA o sistema apresenta o error.log abaixo:

THREAD ERROR ([3392], STWUPDATA, THIS) 02/08/2018 19:00:13
variable does not exist CEMPANT on STWUPDATA(STWUPDATA.PRW) 05/09/2017 15:02:51 line : 124

[build: 7.00.131227A-20180712 NG]
* SVN Revision: 10969 - 19787 - 2049
[platform: x86]
[environment: PDV]
[thread: 3392]
[rpodb: dbf]
[localfiles: ADS]
[remark: ]
[threadtype: JobThread]
on STWUPDATA(STWUPDATA.PRW) 05/09/2017 15:02:51 line : 124
Called from STWUPDATA(STWUPDATA.PRW) 05/09/2017 15:02:51 line : 124
Called from STATICCALL(STWUPDATA.PRW) 05/09/2017 15:02:51 line : 124

Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 11.80

Causa
Appserver.ini desconfigurado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça backup do appserver.ini
2. Ajuste o Job STWUPDATA, conforme o artigo: MP - Totvs PDV - Como otimizar o processo de subida de vendas
3. Após, salve as alterações, e reiniciar o serviço, verifique se o erro foi corrigido.
4. Abaixo exemplo de configuração:

OBS: Nos Jobs - STWUpData, STWJOBCont foi ajustado os itens PARMS = 3 para NPARMs= 3, sendo que se dever incluir a letra N no inicio da palavra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _