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TEC - TDS - Erro "Backup of file <ECLIPSE_HOME>/developerStudio.exe failed." ao atualizar o TDS

Ocorrência

Durante a atualização do produto é apresentada a mensagem abaixo:

An error occurred while uninstalling
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Uninstall, operand=[R]br.com.totvs.tds.startup.product.executable.win32.win32.x86_64 11.3.0.201506191953 --> null, action=org.eclipse.equinox.internal.p2.touchpoint.natives.actions.CleanupzipAction).
Backup of file <ECLIPSE_HOME>/developerStudio.exe failed.
File that was copied to backup could not be deleted: <ECLIPSE_HOME>/developerStudio.exe

 

Ambiente

TOTVS | Developer Studio 11.3

 

Causa

Como descrito em Eclipse Community Forums (thread #487240) e em Eclipse Bugzilla (bug #427148), trata-se de uma ocorrência conhecida da plataforma Eclipse.

 

Solução

Para solucionar essa ocorrência, siga os seguintes passos:

  1. Inicie o TOTVS | Developer Studio
  2. Renomeie o executável developerStudio.exe para developerStudio.exe.bkp
  3. Execute a rotina de atualização
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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