Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - SEFIP: Distribuição Incorreta entre o CEI e Tomador

Ocorrência
No módulo Folha de Pagamento, ao gerar a SEFIP o arquivo .RE foi gerado com os valores do CEI e Tomador (CNPJ) distribuídos incorretamente.

Ambiente
RM - Folha de Pagamento - Todas as versões

Causas
Este erro pode ocorrer por duas causas específicas:

01. O evento não possui marcação no parâmetro Segue Rateio de Tomadores.
02. Quantidade de dias incorreta no Rateio de Tomadores do funcionário.

Solução
Para solucionar este caso, veja os passos abaixo.

01. O evento não possui marcação no parâmetro Segue Rateio de Tomadores:

É necessário que nos casos em que a empresa utiliza Tomador de Serviço, a Flag Segue Rateio de Tomadores esteja marcada no cadastro dos eventos. Para marcar este parâmetro, acesse o menu Administração de Pessoal | Eventos e faça um filtro que retorne os eventos que estão com a flag Segue Rateio de Tomadores desmarcada. Para parametrizar o filtro, selecione a opção no filtro Segue rateio de tomadores e operador = 0.

Veja o filtro exemplificado abaixo:


Após aplicar o filtro acima, serão apresentados todos os eventos que estiverem com o parâmetro Segue rateio de Tomadores desmarcada. Marque a flag nos eventos que estiverem desmarcados, distribua a Sefip novamente e gere o arquivo .RE.

02. Quantidade de dias incorreta no Rateio de Tomadores do funcionário.

Se a causa do erro for o Rateio de Tomadores, primeiramente você deverá verificar se em Configurações | Parametrizador | Folha Normal | Tomador de Serviço se o parâmetro Cód da fórmula do fator de proporcionalidade está preenchido. Se ele estiver preenchido, os dias de rateio no cadastro do funcionário serão proporcionalizados, conforme dias cadastrados.

Caso o parâmetro Cód da fórmula do fator de proporcionalidade não esteja preenchido, então será necessário verificar no cadastro do funcionário se foram informados 30 dias de rateio. Caso negativo, informe o restante dos dias totalizando 30 dias, distribua Sefip novamente e gere o arquivo .RE.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _