FAQs - Suporte técnico

RM - Frame - Não é possível excluir, modificar, renomear ou copiar Filtros Globais


Ocorrência
Ao acessar os filtros globais não está sendo possível excluir, modificar, renomear ou copiar filtro, os menus estão desabilitados:



Ambiente
RM – Framework – Todas as versões do RM. 

 

Causa
Esse incidente ocorre, pois o usuário não possui acesso ao menu filtros globais, do módulo serviços globais.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1.  Logue no RM com um usuário supervisor
  2. Acesse o Menu Iniciar / Serviços Globais;
  3. Acesse a aba Segurança / Usuários;
  4. Verifique se o perfil do módulo Serviços Globais associado ao usuário, possui permissão ao menu 09.01.01 Filtros Globais: 
  5. Após conceder permissão no perfil, os campos estarão habilitados nos filtros globais:


    Importante
    Para ter acesso ao item Filtro Global é necessário que o usuário tenha em seu acesso algum Perfil do Módulo Serviços Globais que possua permissão no item "Filtros Globais".

    À partir da versão 12.1.21, foi disponibilizado em todos os aplicativos o menu Permissões Globais/Filtros/Filtros Globais, conforme exemplo abaixo:

    Dessa forma, caso o usuário necessite de acesso apenas a um aplicativo, como por exemplo RM Nucleus, o mesmo terá acesso aos filtros globais sem necessidade de possuir um perfil para o sistema Serviços Globais com apenas o menu Filtros Globais liberado.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _