Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao acessar os filtros globais não está sendo possível excluir, modificar, renomear ou copiar filtro, os menus estão desabilitados:
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
Esse incidente ocorre, pois o usuário não possui acesso ao menu filtros globais, do módulo serviços globais.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Logue no RM com um usuário supervisor
- Acesse o Menu Iniciar / Serviços Globais;
- Acesse a aba Segurança / Usuários;
- Verifique se o perfil do módulo Serviços Globais associado ao usuário, possui permissão ao menu 12.01.01 Filtros Globais:
- Após conceder permissão no perfil, os campos estarão habilitados nos filtros globais:
Importante
Para ter acesso ao item Filtro Global é necessário que o usuário tenha em seu acesso algum Perfil do Módulo Serviços Globais que possua permissão no item Filtros Globais.
À partir da versão 12.1.21, foi disponibilizado em todos os aplicativos o menu Permissões Globais/Filtros/Filtros Globais, conforme exemplo abaixo:
Dessa forma, caso o usuário necessite de acesso apenas a um aplicativo, como por exemplo RM Nucleus, o mesmo terá acesso aos filtros globais sem necessidade de possuir um perfil para o sistema Serviços Globais com apenas o menu Filtros Globais liberado.
0 Comentários