Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Não é possível excluir, modificar, renomear ou copiar filtros globais

time.png Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
Ao acessar os filtros globais não está sendo possível excluir, modificar, renomear ou copiar filtro, os menus estão desabilitados:

mceclip0.png


Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Esse incidente ocorre, pois o usuário não possui acesso ao menu filtros globais em nenhum dos perfis associados a ele. 

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1.  Efetue o login no RM com um usuário supervisor;
  2. Acesse o Menu Iniciar / Serviços Globais;
  3. Acesse a aba Segurança / Perfis;
  4. Verifique se o perfil do módulo desejado, nesse exemplo, Serviços Globais, possui permissão ao menu 12.01.01 Filtros Globais: 

    mceclip2.png


  5. Após conceder permissão no perfil, os campos estarão habilitados nos filtros globais:

    mceclip3.png


    Todos os aplicativos da linha RM possuem o menu Permissões Globais/Filtros/Filtros Globais, conforme exemplo abaixo:

    mceclip4.png


    Importante
    Ao configurar o filtro como global, ele se torna visível para todos os usuários, não sendo possível bloquear sua utilização. Apenas é permitido bloquear a inclusão/edição das configurações utilizadas no mesmo.
    O menu filtros globais é um menu compartilhado entre módulos. Dessa forma, ao se liberar permissão ao menu em um aplicativo, irá liberar a permissão em todos os demais aplicativos que o usuário possuir permissão.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _