Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAVEI - Error log - variable does not exist LATUFISCAL on VX001RECALC(VEIXX001.PRW)

Ocorrência
No módulo Gestão de Concessionaria, pela rotina Atend. Modelo 2 após selecionar o Tipo de Frete na aba Dados Adicionais para Venda o sistema apresenta um error log e fechar.

 

THREAD ERROR ([5804], daniela.pedrotti, CMXENASR01) 29/06/2018 15:21:42
variable does not exist LATUFISCAL on VX001RECALC(VEIXX001.PRW) 06/04/2018 10:52:06 line : 3256

[TOTVS build: 7.00.131227A-20180425]
Called from {|X,LRESVALID,O| O := SELF:AENTRYCTRLS[7],(LRESVALID := IF(O:LMODIFIED .OR. (O:CARGO <> NIL .AND. O:CARGO <> M->VV0_TPFRET),(MAFISREF("NF_TPFRETE","VX001",M->VV0_TPFRET) .AND. VX001RECALC() ),.T.)),(IF(TYPE('LREFRESH') == 'L' .AND. LREFRESH,SELF:ENCHREFRESHALL(),)),LRESVALID} line : 1527


Ambiente
Microsiga Protheus - SIGAVEI -SIGAPEC - SIGAOFI - Aplicável a partir da versão 11.80.


Causa
Alterada a rotina Atend.Modelo 2 para não ocorrer o error.log.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.
2. Realize aplicação do pacote abaixo, conforme a release:
11.80  MMIL-3257
12.1.7: MMIL-2985_12.1.7
12.1.14: MMIL-2985_12.1.14
12.16 MMIL-2985_12.1.16
12.17  MMIL-2985_12.1.17

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _