Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - GRRF: Código de Saque inválido


time.png
Tempo aproximado para leitura:00:02:00 min

Ocorrência
Ao realizar uma rescisão por comum acordo do Tipo V, e gerar o relatório da GRRF; ao importá-lo é apresentada a seguinte mensagem de erro: 480 - Código de saque inválido para código de movimentação e categoria informados.

tela_5.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse incidente ocorre quando o código de saque, a categoria ou o parâmetro da Reforma Trabalhista não estão corretamente parametrizados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro da rescisão do funcionário e verifique se o tipo da rescisão é Comum Acordo, tipo v;

2. Ainda no cadastro da rescisão, verifique se o código de saque está parametrizado como 07 Rescisão do contrato de trabalho por comum acordo;

3. Acesse o Configurações | Parametrizador | Folha Normal | Geral e marque o parâmetro Ativar Alterações da Reforma Trabalhista de acordo com a Lei Nº 13.467 de 13 de Julho de 2017.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _