Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Mensagem no cancelamento de baixa referente ao Histórico de Alterações.

Ocorrência
No módulo TOTVS Gestão Financeira, ao tentar realizar o cancelamento da baixa de um lançamento, a mensagem abaixo é apresentada:

 

"Lançamento X: devido ao controle de Histórico de Alteração de Lançamento a baixa Ref. Y não pode ser cancelada pois existe item de baixa com data de baixa ou data de cheque posterior, ou item de baixa de mesma data e com Ref. de Baixa maior".

 

CancelaBaixa.png

 

Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.x


Causa
Esta mensagem normalmente é exibida, pois quando trabalhamos com o Histórico de Alterações e Baixas dos Lançamentos habilitado, se o lançamento possuir alguma baixa parcial, o processo de cancelamento de baixa deve ser desfeito do último item até chegar naquele que se deseja cancelar, para que os valores da Posição Financeira não fiquem inconsistentes.


Solução
Para solucionar esse incidente, realize os seguintes passos:

  1. Selecione o lançamento financeiro em questão;
  2. Menu Anexos;
  3. Opção Baixas do Lançamento;
  4. Localize o Item de Baixa que possui o maior IDBAIXA (Coluna Ref. da Baixa) ou maior DATA BAIXA;
  5. inicie o cancelamento da baixa por ele até chegar no item que se pretende cancelar.

Caso os itens de baixa se refiram a cheque, realize a operação a seguir, considerando os mesmos itens de baixa:

  1. Selecione o item de baixa;
  2. Menu Processos;
  3. Opção Cancelamento de Cheque;


Observação
Depois de cancelar o item desejado, verifique a necessidade de inserir os outros itens que foram cancelados na operação.

 

Outra opção para a resolução do incidente, é desabilitar o controle de Histórico de Alteração, dessa forma, toda validação acima deixaria de existir. Esta operação pode ser realizada pelo processo descrito abaixo:

  1. Menu Utilitários;
  2. Habilitação Histórico de Alterações;
  3. Marque a opção Desabilita Controle de Histórico de Alteração.

 

Saiba Mais
O processo de Histórico de Alterações e Baixas dos Lançamentos, salva o histórico de todos os processos realizados nos lançamentos e Extratos de Caixa a fim de possibilitar ter uma posição financeira do registro na data desejada, para maiores detalhes da funcionalidade, clique aqui.

 

Para obter mais detalhes sobre a Baixa de Lançamentos e seu Cancelamento, clique aqui.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _