Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - GRRF: Não há total a recolher


time.pngTempo aproximado para leitura: 00:02:01 min

Ocorrência
No módulo Folha de pagamento, ao tentar realizar a emissão da GRRF na aba Rescisão é apresentada a mensagem de erro: Não há Total a Recolher para Emissão da GRRF. Verifique os detalhes de Cálculo no Log de Debug.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Este incidente ocorre para funcionários que utilizam tomadores de serviços por CEI, mas que não informaram o CEI no rateio de tomador vinculado ao funcionário.

Solução
Para solucionar essa ocorrência, siga as instruções.

1. Acesse: Administração de Pessoal | Funcionário e selecione o funcionário em questão e depois vá em Anexos | Folha de Pagamento | Rateio de Tomadores. Verifique no cadastro do rateio do tomador, se está informado corretamente o número do CEI. Caso negativo, preencha o valor no campo CEI.



2. Acesse: Administração de Pessoal | Evento e informe em todos os evento e marque a flag Segue rateio de tomadores.

mceclip0.png

3. Acesse: Encargos | SEFIP | Distribuir SEFIP e execute a distribuição.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _