Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A680QUANT

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao realizar o apontamento através da rotina MATA680 - Apontamento Modelo I ou MATA681 - Apontamento Modelo II é apresentada a mensagem A680QUANT.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - A partir da versão 11.80


Causa
A mensagem ocorre quando a quantidade da operação apontada está maior que a quantidade da operação anterior.

Solução
A mesma será apresentada dependendo da configuração do parâmetro, no F12 da rotina de apontamento modelos 1 e 2: MATA680/MATA681, chamado Verif. Sld. Oper. Anterior?.
Abaixo segue o exemplo do comportamento do Sistema utilizando cada um dos parâmetros:

Temos uma OP - Ordem de Produção de 100 unidades de um produto que possui 02 operações, e realizamos um apontamento de 50 unidades com 10 unidades de perda da operação 01;

  • Com o parâmetro Produção+Perda, só permitirá o apontamento de 60 unidades;
  • Com o parâmetro Produção-Perda, só permitirá o apontamento de 50 unidades;
  • Com o parâmetro Não verifica, o Sistema não faz nenhuma validação e permite o apontamento.

Diante desta regra será necessário analisar os apontamentos realizados para que consiga prosseguir com o novo apontamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _