Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Rescisão Complementar: Evento de CC 96 não cadastrado ou inativo na coligada


time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao processar uma rescisão complementar o sistema apresenta o seguinte erro: Evento de CC 96 não cadastrado ou inativo na coligada 'X'.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse incidente pode ocorre devido a três motivos diferentes:
1. Apenas um evento cadastrado com o Código de Cálculo 96;
2. Dois eventos cadastrados com o Código de Cálculo 96, mas um deles está inativo;
3. Dois eventos cadastrados com o Código de Cálculo 96, mas com incidência em INSS Folha iguais.

Solução
Para que o erro não seja apresentado durante o processo de cálculo da Rescisão Complementar é necessário que efetue o cadastro dos eventos com o código de cálculo 96 sendo que um terá incidência em INSS e o outro não terá incidência em INSS. A parametrização dos dois eventos deverá ser igual, com a exceção do nome e código do evento e da incidência em INSS Folha.

Em primeiro plano, acesse Administração de Pessoal | Eventos | Eventos para cadastrar ou alterar os eventos com Código de Cálculo 96. Segue abaixo imagem com a parametrização exemplo de dois eventos sendo que um deles com incidência em INSS e o outro sem incidência.

  • Evento 0116 com código de cálculo 96 e incidência em INSS Folha marcada.



  • Evento 0246 com código de cálculo 96 e incidência em INSS Folha desmarcada.



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _