Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - CADASTRO DO ATIVO - ATFA012 (Id N3_TXDEPR inválido on FWFORMGRIDMODEL)

Ocorrência


Na alteração ou inclusão do ativo retorna errorlog

THREAD ERROR ([3848], selma.alves, 23-CONTAB) 06/08/2018 13:06:51
erro no parâmetroFWFormGridModel: Id N3_TXDEPR inválido on FWFORMGRIDMODEL:GETVALUE(FWFORMGRIDMODEL.PRX)

 

Ambiente

PROTHEUS  – Ativo fixo  – A partir da versão 12

Causa

Parametro MV_ATFMOED esta configurado e forma incorreta


Solução
[Exemplo:

O parametro MV_ATFMOED (moeda a ser considerada para calculo do ativo Fixo , utilizando a moeda 1 (real) ou moedas cadastradas no sistema

A moeda informada deve ter apenas um caracter, informando mais de um apresenta esta ocorrência.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _