Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Existem férias cadastradas que não estão Calculadas/Lançadas/Finalizadas


time.pngTempo aproximado para leitura: 00:02:50 min

Ocorrência
Ao efetuar a liberação de competência em: Folha Mensal| Liberação de Competência, o sistema apresenta o seguinte erro: Existem férias cadastradas que não estão calculadas/lançadas/finalizadas dentro da competência para o(s) funcionário(s) 'chapa xxx'. Favor acertar a situação da(s) mesma(s) antes de efetuar a liberação da competência.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O erro é apresentado quando as férias do funcionário não foram lançadas/finalizadas. Outra possibilidade para causar o erro é realizar o processo de forma indevida, alterando algum dado manualmente, como por exemplo: Situação das férias, situação do funcionário, incluído histórico de situação manualmente, e entre outros.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Identifique a chapa do funcionário que apresentou o erro na descrição do erro e acesse: Administração de Pessoal | Funcionários.



2. No ícone Férias verifique se os botões Lançar e Finalizar estão desabilitados. Caso estejam habilitados basta efetuar o lançamento e a finalização. Caso o botão de Finalizar esteja desabilitado, prossiga com os passos seguintes.


mceclip2.png

3. Acesse: Cadastro do funcionário | aba Situação e altere a situação para F- Férias.

mceclip3.png

4. Altere a situação das férias para Pagas em Período aquisitivo | Período de gozo | Situação das férias.



5. Acesse o cadastro do funcionário em Administração de Pessoal | Funcionários | Aba históricos | Histórico de situação e ajuste os históricos que possivelmente estarão inconsistentes. O último histórico deverá ser F- Férias com a data de início das férias, como no exemplo abaixo:

Sem_t_tulo7.png

6. Efetue a finalização das férias. Acesse: Administração de Pessoal | Funcionários | Férias | Finalizar. Neste momento será criado um novo histórico de situação para o funcionário A - Ativo e as férias ficarão com status Finalizadas.



Importante
A finalização das férias acontece apenas na competência que o período de férias termina. Ou seja, em caso de férias partidas, a finalização deverá acontecer somente na próxima competência. Deste modo, o sistema não apresentará a mensagem de erro. Apenas se a férias não estiver sido Lançadas. Além disso, os passos acima poderão ser executados apenas se os eventos de férias já estiverem lançados no envelope.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _