Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - PTO - Recálculo: "O parâmetro de sistema 'código de abono para afastamento do Labore' não está configurado corretamente"

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Automação de Ponto, ao realizar o recálculo do espelho do funcionário, é apresentado o erro "O parâmetro de sistema 'código de abono para afastamento do Labore' não está configurado corretamente".

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Automação de Ponto  – A partir da versão 11.80

Causa
Esse incidente ocorre devido a falta de cadastro do abono nas parametrizações iniciais do sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o módulo de Automação de Ponto, guia Configurações e selecione a opção Parametrizador. Dentro da janela, selecione a opção Iniciais e avance o processo.

    2018-08-09_14_09_10-TOTVS_S_rie_T_Servi_os__RM__Alias__CorporeRM___1-TOTVS_SA.png

  2. Após isso, insira o código do abono que será utilizada no afastamento, dentro do campo Abono utilizado para Atestados do Labore.
    2018-08-09_14_08_55-Assistente_de_Implanta__o_de_Processos__Ponto___Iniciais_.png
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Daniel Bianchi

    Eu gostei da informação. Mas só achei pq procurei no Google. 

    Bem que a mensagem de erro poderia explicar onde está este parâmetro, ou que ele fosse um campo obrigatório.

     

    Obrigado;

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _