Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Funcionários: Valor vazio/incorreto na movimentação por centro de custo

Ocorrência
No módulo Folha de Pagamento, ao gerar Lançamento Financeiro, é apresentada a seguinte mensagem de aviso:

[Aviso] Funcionário XXXX não possui valor ou está com valor incorreto na movimentação por centro de custo na competência X/XXXX para o cálculo do lançamento [IRRFPagar].
Lançamento "IRRFPagar" não será efetuado.

Ambiente
RM - Totvs Folha de Pagamento - Todas versões

Causa
Esse incidente ocorre por dois motivos:
01. No cadastro do funcionário em Rateio Fixo não foi informado um Centro de Custo;
02. Existe Centro de Custo informado dentro do cadastro do funcionário mas foi inserido após o lançamento de folha, sendo assim o sistema não considera o Centro de Custo

Solução
Para solucionar essa ocorrência, realize os passos a seguir:

01. Acesse Administração de Pessoal | Funcionários e edite o funcionário com o aviso. Depois vá em Anexos | Folha de Pagamento | Rateio Fixo e verifique se existe Centro de Custo informado. Caso negativo, será necessário informar.



02. Após verificar e ajustar a aba Rateio Fixo no cadastro do funcionário acesse Administração de Pessoal | Funcionários e selecione o funcionário. Clique no Envelope de Pagamento e depois em Recalcular;



03. Após recalcular o envelope o sistema irá atualizar os valores do funcionário e o envelope por Centro de Custo.
04. Para validar os valores, acesse Centro de Custo, no envelope do funcionário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _