Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição ao autorizar nota: xNome': ',' is not a valid value of the local atomic type

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem: xNome': ',' is not a valid value of the local atomic type.

Ambiente
TOTVS Varejo - Moda - Fiscal 

Causa
Essa rejeição ocorre, porque o nome informado na NF-e ou NFC-e é rejeitado pela SEFAZ (Secretaria da Fazenda) ou foi informado apenas um ponto ou vírgula.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e filtre a NF-e com a rejeição;
2. Após isto, verifique o código do cadastro do destinatário ou remetente da nota;
3. Acesse o componente PESFM010 - Manutenção de Pessoa (completa), digite o código da pessoa da nota e utilize Tab para visualizar o cadastro;
4. Corrija o nome e salve clicando em F3 ou no ícone mceclip1.png;
5. Retorne ao FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
6. Filtre a nota e clique em Manutenção N.F.;
7. Copie o código do remetente/destinatário, apague e cole novamente;
8. Em seguida salve para atualizar as informações com F3 ou o ícone mceclip1.png;
9. Com os dados atualizados, clique em Autorizar para a nota ser enviada novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _