Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB - CTBA105: ERROR LOG ENTIDADES ADICIONAIS

Cross Segmento - Backoffice Linha Protheus - SIGACTB - CTBA105: ERROR LOG ENTIDADES ADICIONAIS



Ocorrência
No módulo Contabilidade Gerencial, ao tentar executar a rotina CTBA105 é apresentado o error log: invalid field name in Alias TMP->CT2_EC05DB on CT105LINOK(CTBA105.PRW)


Ambiente
Protheus – Contabilidade – A partir da versão 12.1.17

Causa

 

Esse incidente ocorre, pois  foi executado o compatibilizado U_CTBWIZENT para criar a entidade 06;

 Através do configurador  os campo "CT2_EC06DB e CT2_EC06CR" por algum motivo   foram excluídos - dessa forma o Banco de Dados está diferente do Dicionário

 
Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Execute o compatibilizador U_CTBWIZENT

Veja que o sistema inicia a criação a partir da Entidade 07 pois identifica que no dicionário existe a entidade 06, marque a opção  "Cria campo para entidades já existentes" e no campo " Total de entidades a serem criadas " informe 0. Desta forma o o sistema criará os campos que estão divergentes do banco de dados. 

 

 

Tabelas:

  • CT0 Conf. Entidades Contábeis
  • CV0 Cadastro Entidades

 

Saiba Mais:

 

CTB0121_P12_CTBA102_ERROR_ENTIDADES_ADICIONAIS

 

 

 



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _