Ocorrência
Como proceder para a correção de uma situação de matrícula que já possuía alunos matriculados com esse status e algum usuário alterou indevidamente o descrição.
Ambiente
RM - TOTVS Educacional - todas as verões.
Causa
Já haviam alunos cadastrados com a situação de matrícula Pré-Matricula no período letivo, como exemplo. Em determinado momento, algum usuário alterou manualmente a descrição dessa situação de matrícula para Teste-Status, alterando, então, automaticamente, a situação de matrícula de todos os alunos que estavam com status Pré-Matricula para a nova descrição Teste-Status.
Solução
Para solucionar essa situação, realize os seguintes passos:
1. Altere novamente a descrição da situação de matricula de código 12, acessando em TOTVS Educacional o menu Currículo e Oferta -> Acadêmico -> Situação de matrícula. Selecione a situação de matricula desejada e clique no botão Editar.
2. Apague o campo descrição e digite no nome correto, em seguida clique no botão Salvar.
3. Após esse ajuste todos os alunos que estão com a situação de matricula cadastrada no código 12 terão sua descrição alterada automaticamente.
Dica 1: Para evitar esse tipo de transtorno, é necessário que a unidade defina bem o cadastro de perfis dos usuários, limitando o acesso a determinadas funções.
No caso de Situação de Matricula acessar Globais -> Menu Segurança -> Perfis -> Sistema Educacional -> Selecionar o perfil desejado e editar -> Menu Acesso a menus -> Educacional -> Currículo e Oferta -> Acadêmico -> Situação de matricula.
Permitir Acesso ou Proibir Acesso de acordo com as atividades dos usuários.
Dica 2: Para identificar o usuário que realizou a alteração, realizar uma consulta no banco de dados na tabela SSTATUS, filtrando o CODSTATUS E CODCOLIGADA, por exemplo.
0 Comentários