Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - Portal - Erro ao tentar incluir um material no portal do professor

Ocorrência

Ao tentar incluir um material no portal no portal do professor, menu Upload de Materiais, o portal apresentou a seguinte mensagem: 

Ocorreu um erro ao tentar salvar o arquivo selecionado. É necessário que o caminho correto do servidor de arquivos esteja configurado no parâmetro Diretório de armazenamento do aplicativo.


Ambiente

RM - TOTVS Educacional - Todas as versões.

Causa

Essa situação ocorre devido à falta de parametrização correta no TOTVS Educacional. É necessário definir junto a TI da unidade qual será o diretório de armazenamento dos arquivos e parametrizar no sistema.

Solução

Importante:

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar o TOTVS Educacional, menu Ambiente -> Parâmetros -> Educacional.

 

2. No assistente de implantação de processos, clicar em 15.04 - RM Portal -> 15.04.01 - RM Portal - Gerais.

 

3. Em seguida, clicar em Portal - Geral 4/11 e preencher os campos contidos em Arquivos (Diretório de armazenamento - Tamanho máximo de armazenamento - Extensões de arquivos permitidas). Avançar e salvar as parametrizações realizadas.

 

Após essa parametrização será possível incluir materiais no portal.

 

Saiba mais
Para mais detalhes, acesse a documentação: Upload de materiais

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _