Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 358 - Cotação entre Indicadores Econômicos não encontrada

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Mensagem de erro: 358 - Cotação entre Indicadores Econômicos não encontrada!

image2015-12-16_13_58_9.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
A mensagem de erro 358 ocorre porque o Sistema não encontrou o cadastro de Cotação entre os Indicadores Econômicos para a data em questão. A mensagem deve informar qual a moeda base, moeda índice e data

Solução
A cotação para a Moeda Base e Moeda Índice é informada no programa UTB061 - Cotação (prgint/utb/utb061aa.r).

Quando na ocorrência do erro, a mensagem não apresentar a informação de Moeda Índice, avaliar as parametrizações:

1. No programa FAS211 - Consulta Bem (prgfin/fas/fas211aa.r), procurar pelo Bem Patrimonial que apresenta problemas e clicar no botão Parâmetro. Depois selecionar o registro Por Tipo Cálculo Correção Monetária, dando duplo clique sobre ele:

image2015-12-16_13_58_22.png

2. Acessar o botão Detalhe do campo Tipo Cálculo:

image2015-12-16_13_58_38.png

image2015-12-16_13_58_50.png

3. Verificar se a Finalidade Econômica Base, está válida na data de movimentação, no programa UTB078 - Manutenção Histórico Finalidades Econômicas (prgint/utb/utb078aa.r):

1.png

4. Caso não esteja, deverá ser informada uma Finalidade Econômica Base, válida no programa FAS032 - Manutenção Tipos Cálculo (prgfin/fas/fas032aa.r), no Tipo de Cálculo de Correção Monetária:

image2015-12-16_13_59_16.png

5. Clicar no botão Modifica e informar o registro no campo Finalid Econ Base.

image2015-12-16_13_59_34.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _