FAQs - Suporte técnico

TOTVS RH - Linha RM - PTO - Mensagem apresentada ao editar a estrutura do relatório, espelho de cartão de Ponto.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Automação de Ponto, ao tentar editar a estrutura do  relatório do espelho é apresentada a mensagem (Você não tem permissão para editar a estrutura do relatório. PtoRel01.0001-Espelho de cartão de Ponto. Este é um relatório padrão Totvs).

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Automação de Ponto – A partir da versão 11.82.


Causa
Esta mensagem é apresentada porque o relatório não foi importado anteriormente, ele terá que ser importado para que seja possível a edição.

Solução
Para  conseguir editar o relatório, realize os seguintes passos:

1. No módulo de Automação de Ponto acesse em Gestão| RM Reports | selecione o código do relatório | processos | Exportar Estrutura do Relatório;



2. Na tela que será aberta clique em avançar e posteriormente em executar;



3.  Clique na opção Salvar o arquivo, defina uma pasta da sua maquina para armazena-lo. Ao fim do processo será  apresentada a informação: Arquivo salvo com sucesso.



4. Em seguida efetue o procedimento de importar o mesmo arquivo acessando, processos | Importar Estrutura do Relatório.



5. Será apresentada a mensagem que já existe um relatório, clique na opção: Sobrescrever Existente e posteriormente em executar.

6. Ao final do processo  será possível editar a estrutura do relatório.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _