Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - Fórmula Visual - Fórmula Visual importada com Aviso

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar realizar a importação de uma Fórmula Visual, a rotina é executada, porém apresenta a mensagem [Nenhum dos perfis aos quais você está associado possui permissão para inserir/alterar Fórmulas Visuais na categoria selecionada.].

FVImportadaComAviso_MensagemDeErro.png

Ambiente
Cross Segmentos - Backoffice RM - Integração - A partir da versão 12.1

Causa
Este incidente ocorre, pois durante a parametrização do processo de importação da fórmula visual é necessário que seja selecionada a categoria à qual a fórmula será vinculada.

FVImportadaComAviso_FVPrincipal.png

Caso o objeto selecionado possua mais de 1 fórmula visual a ser importada, parametrizando somente o registro "pai", o sistema faz a importação, porém emite a mensagem de aviso informando que não foi possível importar os demais objetos.

Solução
No caso do objeto selecionado possuir mais de 1 Fórmula Visual a ser importada, é necessário selecionar também este objeto e parametrizar a sua categoria.

Deve-se seguir os passos abaixo:

1. Expanda a árvore de objetos;
2. Selecione os "sub-objetos" e acesse a aba Parâmetros;
3. No campo Categoria, selecione a categoria desejada para vincular ao objeto.

FVImportadaComAviso_FVVinculada.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _