Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - invalid field name in Alias SRA->RA_DTINCON on FALTCAD(GPEA010.PRX)


Ocorrência
Ao tentar realizar alteração ou inclusão no cadastro de funcionários rotina GPEA010, é apresentado error log: "invalid field name in Alias SRA->RA_DTINCON on FALTCAD(GPEA010.PRX)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Erro ocorre devido inconsistência na configuração do campo RA_DTINCON  

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse pelo Configurador o caminho: Base de dados - Dicionário - Base de dados;
2. Localize a tabela SRA, busque pelo campo RA_DTINCON e confira com as informações abaixo:








Caso o campo esteja diferente e não seja possível alterar as divergências via Configurador, será necessário executar o dicionário diferencial disponível no Portal do Cliente em seu ambiente, para corrigir o conteúdo do campo.

Este campo está no dicionário diferencial, disponível no link abaixo:
https://suporte.totvs.com/portal/p/10098/download?e=706376 



Importante
Orientações para execução do UPDDISTR consulte:
http://tdn.totvs.com/pages/releaseview.action?pageId=366649057 



Saiba mais
Pacote acumulado RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848


  

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _