FAQs - Suporte técnico

MP - GPE - Erro na rotina de fechamento. Ao acessar a rotina, os roteiros em aberto não são listados


Ocorrência
No módulo Gestão de Pessoal, ao acessar a rotina de fechamento GPEM120 os roteiros abertos  não aparecem na seleção para serem fechados.

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse incidente ocorre por conta da LIB desatualizada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio do RPO;
2. Aplique o pacote da LIB, disponível no link abaixo;
3. Acesse o menu Roteiro de Cálculo (Atualizações - Definição Cálculo - Roteiro de Cálculo);
4. Acesse novamente a rotina de fechamento GPEM120.

Saiba Mais
Para acessar a LIB disponível para atualização, clique no linkhttps://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _