Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Erro: Adiantamento não considera médias

Ocorrência
Ao lançar as férias, o valor do recibo é lançado corretamente. Porém, no envelope do funcionário o valor do Adiantamento Conforme Recibo (código de cálculo 43) não está considerando os valores da Média de Abono de Férias (código de cálculo 47).

Ambiente
RM - Totvs Folha de Pagamento - Todas as versões

Causa
O erro foi confirmado como uma não conformidade no sistema e corrigido nos patchs 320 ou superiores. Como as férias já foram pagas e não podem ser recalculadas é necessário realizar os procedimentos abaixo como saída de contorno.

Solução
Para solucionar este caso, siga os passos abaixo:

01. Atualizar o RM para o patches 320 ou superior. Os patches 320 encontram-se disponíveis para download na Central de Downloads. Clique aqui para acessar o site e realizar o download;
02. Cancelar o movimento das férias no envelope em Folha mensal | Cancelamento;
03. Alterar a situação do funcionário manualmente de F para A;
04. Excluir o histórico de situação das férias;
05. Alterar a situação das férias para Marcadas;
06. Dentro do recibo de férias, marque a flag Não recalcular e depois clique em Atualizar informações. Em seguida, lance as férias novamente.

ferias.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _