Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Erro 503 ao logar no Portal RM

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao logar no Portal RM ocorre o erro:

HTTP Error 503. The service is unavailable (O serviço está indisponível)

mceclip5.png


Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa
O erro está relacionado ao Pool de Aplicativos que pode estar parado ou configurado incorretamente. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o IIS e avalie se o Pool de Aplicativos Corpore.Net está iniciado:

    mceclip0.png


  2. Avalie se o Pool de Aplicativos configurado para o Default Web Site é o Corpore.Net:

    mceclip1.png


  3. Avalie se o Pool de Aplicativos para o site Corpore.Net é o Corpore.Net:

    mceclip2.png

  4. Reinicie o IIS:

    mceclip3.png


  5. Após reiniciar o IIS, realize o teste de acesso ao RM Portal novamente, através da URL http://localhost/Corpore.Net/Login.aspx

    mceclip4.png

Observação: Em alguns casos quando ocorrem inconsistências para iniciar o Pool de Aplicativos, recomenda-se avaliar se o Pool de Aplicativos Corpore.Net está configurado como 64 bits.
Acesse o Pool de Aplicativos Corpore.Net, Configurações Avançadas, Habilitar Aplicativos de 32 Bits, marque False

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _