FAQs - Suporte técnico

MP - GPE - Alterando Função Salário do Funcionário é Zerado

Ocorrência
No módulo Gestão de Pessoal, ao alterar função de uma matrícula no Cadastro de Funcionários o salário deste é zerado.

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12.

Causa
Esta situação ocorre, pois a configuração do parâmetro MV_ALTSAL está ativa. 
Este parâmetro altera C.B.O. e Salario quando alterar a Função.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse ambiente SIGACFG (Configurador);
2. Através do menu, selecione Base de Dados > Dicionário > Base de Dados >;
3. Clique em parâmetros;
4. Clique no ícone da lupa e busque pelo parâmetro MV_ALTSAL;
5. Clique em alterar;
6. Altere campo Cont. Por (Conteúdo Português) para "S", caso deseje que sistema altere campo CBO e salário quando alterada Função, ou "N"caso não deseje que sistema altere campo CBO e salário quando alterada Função.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _