Tempo aproximado para leitura: 00:01:40 min
Ocorrência
Ao logar no RM é apresentada mensagem de erro:
Usuário desativado!
O usuário informado encontra-se desativado na base de dados da Linha RM. Entre em contato com o supervisor para que ele regularize a situação.
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
Usuário desativado na base de dados.
Solução
Para solucionar essa ocorrência, será necessário logar no RM com usuário supervisor no Sistema G (Serviços Globais), com acesso ao cadastro de usuários e ativar o usuário novamente.
Para identificar os usuários supervisores, consulte o artigo Framework - Linha RM - Frame - Identificar usuários supervisores
- Acesse o Sistema, com um dos usuários supervisores no sistema Serviços Globais:
- Na aba Segurança, selecione Usuários;
- Selecione o usuário desejado;
- Clique em Editar;
- Marque a flag Ativo:
0 Comentários