FAQs - Suporte técnico

RM - Frame - Erro: 0 O License Server não respondeu em tempo hábil

Ocorrência
Intermitentemente o sistema apresenta o erro abaixo e é finalizado: 

Não foi possível renovar a licença.
Erro: 0
Mensagem: O License Server não respondeu em tempo hábil.

 

Ambiente
RM - Framework - Todas as versões.

 

Causa
Biblioteca RM ou License Server desatualizados.

 

Solução
Para solução desta demanda, pedimos que siga os passos abaixo:

  1. Verifique se o sistema se encontra atualizado de acordo com as versões abaixo. Caso não esteja, acesse a Central de Downloads para a realizar o download do Patch referente a versão instalada em seu ambiente, e faça a atualização:
    • 12.1.18.330 (ou superior);
    • 12.1.19.333 (ou superior);
    • 12.1.20.331 (ou superior);
  2. Realize a atualização do LicenseServer com o instalador da versão 2.0 que está previsto para liberação no dia 01/08/2018, para que todas as alterações nos produtos sejam aplicadas.
  3. Remova as chaves GT_ReInsertAll e GT_ReInsertAll_time na seção [GENERAL] que está no arquivo appserver.ini do License Server Virtual. (..\TOTVSLicenseVirtual\bin\appserver\), em seguida, reinicie o serviço do License Server Virtual.

Saiba mais
Para informações sobre como atualizar Patchs do Sistema, siga os passos do artigo RM - Frame - Como realizar atualização de Patch.
Para informações sobre como atualizar o TOTVS License Server, siga os passos do link abaixo:
http://tdn.totvs.com/display/framework/TOTVS+License+Server+Virtual#TOTVSLicenseServerVirtual-Atualiza%C3%A7%C3%A3odoLicenseServer 

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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