Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

LG - WMS - Erro ao tentar cadastrar a nota fiscal: Acionar suporte WMS LOGIX, no EDI0050

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar o processo de importação de notas no EDI0050 - Importação de Arquivos xml, é apresentada a mensagem: Erro ao tentar cadastrar a nota fiscal. Dados: Nota Fiscal: Serie: Acionar suporte WMS LOGIX.

Ambiente
Logix - Gerais - A partir da versão 12.1.20

Causa
Esse incidente ocorre, porque o item está com valor nulo na coluna GRU_CTR_DESP_ITEM, da tabela item_sup, o que não deve acontecer, já que é um campo obrigatório.

No MAN10021, opção Fiscal, o campo Grupo despesa, está em branco.


Essa mensagem de erro, também pode ocorrer quando não existe local de estoque cadastrado. Ou ainda caso mais algum campo não esteja cadastrado. 

Para saber qual campo, tem que procurar no debug o erro de valor null na função SUP0001:

Isso porque essa função do SUP0001, faz consistência em vários campos:

Solução
Para solucionar essa ocorrência, será necessário verificar o debug, e realizar a inclusão dos dados faltantes.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _