FAQs - Suporte técnico

LG - TSS - ORA-01754: a table may contain only one column of type LONG

time__1_.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência

Na inicialização do TSS 3.0 - TOTVS Sped Service é retornada a mensagem Error:1754 - ORA-01754: a table may contain only one column of type LONG.

Ambiente
Logix – TSS/DBAccess – TSS 3.0

Causa
Esse incidente ocorre, pois no banco Oracle não é possível definir duas colunas do tipo LONG para a mesma tabela.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o diretório de instalação do DBACCESS
2. Editar o arquivo dbaccess.ini
3. Na sessão do ambiente utilizado para conexão com o banco de dados incluir o comando: MemoAsBlob=1

Exemplo
[ORACLE/Totvssped]
user=sped
password=senha
TableSpace=
IndexSpace=
LogAction=0
MemoAsBlob=1

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _