FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro O campo 'tpJornada' do registro 'horContratual' é obrigatório e não está preenchido (v.2.5)

Ocorrência
Ao realizar a geração do XML dos eventos S-2200S-2206 ou a validação da base de dados do S-2200, é apresentada a mensagem de erro O campo 'tpJornada' do registro 'horContratual' é obrigatório e não está preenchido.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial  - Todas as versões


Causa
O erro é apresentado quando o campo Tipo de jornada eSocial no cadastro do horário vinculado ao funcionário em questão não está preenchido.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Folha de Pagamento | Administração de Pessoal | Horários | Histórico de Horários;
1.1. Para o evento S-2200 edite o horário vigente no mês de admissão do funcionário, acesse a aba eSocial, preencha o campo de Tipo de jornada e-Social e salve o cadastro;
1.2. Para o evento S-2206 edite o horário que consta no histórico cujo a vigência for correspondente à data de alteração registrada no evento S-2206. Acesse a aba eSocial, preencha o campo de Tipo de jornada e-Social e salve o cadastro;

mceclip1.png

2. Refaça a geração do XML ou a validação da base de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _