FAQs - Suporte técnico

RM - eSocial - Erro campo 'TpJornada' ao gerar evento S-2200.

Ocorrência
Ao realizar a geração do evento S-2200 é apresentada seguinte mensagem de erro: O campo 'TpJornada' do Registro 'HorContratual"é obrigatório e não esta preenchido.

 

Ambiente
RM– eSocial – A partir da release 12.1.18

Causa
Esse problema acontece quando é realizada a geração do evento S-2200 referente a admissão do trabalhador e não é preenchido o campo referente ao tipo de jornada eSocial no cadastro do horário vinculado ao funcionário em questão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro do horário através do RM na aba de Administração de Pessoal -> Horários;
2. Dentro do cadastro do horário, vá até a aba de eSocial e terá o campo de Tipo de Jornada e-Social;
3. Preencha o campo com a opção que mais se adequar a jornada do funcionário e gere novamente o evento S-2200.

 

KCS.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _