Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Atualização de status da integração com TAF

RH - RM - FOP - eSocial - Atualização de status da integração com TAF


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

No TOTVS Folha e Pagamento ao executar o processo Atualização de Status da Integração com o TAF, o sistema apresenta erros de integração ou não apresenta erro porém não atualiza o status dos eventos na fila.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial- - Todas as versões


Causa
Esta situação pode ocorrer devido a algumas situações como ambiente desatualizado, parametrização incorreta ou perda de referência entre as tabelas PESOCIALEVENTOS e TAFXERP.

Solução
Para solucionar o erro de integração deverá validar os passos abaixo:
1. O ambiente deve ser mantido sempre atualizado. Verifique se o seu ambiente está atualizado com os últimos pacotes liberados RM e TAF pois ocorreram várias correções nos processos e é extremamente importante que o usuário mantenha os ambientes atualizados TOTVS S/A - Downloads e Atualizações.

2. Acesse Folha de Pagamento | Configurações | Parametrizador | eSocial | Integração com TAF e verifique se os campos de Servidor e Porta estão corretamente preenchidos de acordo com o web service parametrizado no TAF e execute o teste de conexão com o banco conforme indicado abaixo

2.2. Verifique se a URL está conectando quando digitado o endereço no browser (Navegador), conforme exemplo abaixo ao qual retornou que o web service está operando com sucesso, se baseando na imagem no tópico 2.1 a url ficaria como 192.168.0:8090/rest. 

mceclip2.png

Importante
A perda de referência entre o XML do RM e TAF pode influenciar em não atualização do status da forma correta. As tabelas utilizadas são PESOCIALEVENTOS  no RM e TAFXERP no TAF. Para os casos em que ocorre a perda de referência consulte a documentação a seguir: RM - eSocial - Status do evento no RM divergente do status do evento no TAF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 4

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _