Ocorrência
Ao realizar login no novo Portal do aluno é apresentada a mensagem:
"Acesso ao portal expirado. É necessário fazer o Login na aplicação novamente!"
Ambiente
TOTVS Educacional - Educacional - Portal - À partir da versão 12.1.17
Causas
Permissão do usuário SYSDBA no Banco de Dados, horários diferentes entre servidores e senha do usuário RM do banco de dados diferente da senha do usuário RM do sistema.
Solução
Para solucionar essa situação, realize os seguintes passos:
. Executar o script Acerta Usuário RM (Clique aqui para baixar)
. Confira se o horário do Servidor de Job é o mesmo do Servidor Web
. A senha do usuário RM do banco de dados deve ser idêntica a senha do usuário RM do sistema (para validação da senha, acesse o SQL Server Management Studio com o usuário RM)
. A mesma senha utilizada para logar no SQL precisa ser informada no usuário RM vinculado ao código de acesso TOTVSEdu e Default localizada em Serviços Globais | Segurança | Códigos de Acesso. Caso sejam senhas diferentes, altere a senha e salve o registro.
. Após validar as senhas em ambiente com instalação local, reinicie o serviço RM.Host.Service e o IIS. Em instalação n camadas, os serviços de Hosts que atendem os Servidores WEB precisam ser reiniciados e posteriormente reiniciar o IIS.
0 Comentários