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Ocorrência
Ao importar o arquivo da SEFIP o sistema apresenta a seguinte mensagem de erro:
Já existe o mesmo PIS/PASEP/CI cadastrado com código de ocorrência que não permite múltiplos vínculos.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões
Causa
O incidente ocorre porque o funcionário foi demitido e readmitido no mesmo mês e o campo Código da Ocorrência que se encontra na aba FGTS/SEFIP está diferente nos cadastros, tanto no cadastro do funcionário demitido quanto na nova chapa.
Acesse: Administração de Pessoal | Funcionários editando o funcionário em questão, na aba FGTS/SEFIP, campo SEFIP:
Solução
Para solucionar esta ocorrência, realize os seguintes passos:
1. Acesse o cadastro do funcionário demitido, acesse a aba de FGTS/SEFIP e altere o código da ocorrência para 5;
2. Acesse o novo cadastro do funcionário, acesse a aba de FGTS/SEFIP e altere o código da ocorrência também para 5;
3. Feitos os passos anteriores, realize novamente a geração da SEFIP e importe o arquivo no validador do SEFIP.
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