Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - SEFIP: Já existe o mesmo PIS/PASEP/CI


time.png
Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao importar o arquivo da SEFIP o sistema apresenta a seguinte mensagem de erro: 
Já existe o mesmo PIS/PASEP/CI cadastrado com código de ocorrência que não permite múltiplos vínculos.

Sem_t_tulo.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O incidente ocorre porque o funcionário foi demitido e readmitido no mesmo mês e o campo Código da Ocorrência que se encontra na aba FGTS/SEFIP está diferente nos cadastros, tanto no cadastro do funcionário demitido quanto na nova chapa.

Acesse: Administração de Pessoal | Funcionários editando o funcionário em questão, na aba FGTS/SEFIP, campo SEFIP:

mceclip0.png
Solução
Para solucionar esta ocorrência, realize os seguintes passos:
1. Acesse o cadastro do funcionário demitido, acesse a aba de FGTS/SEFIP e altere o código da ocorrência para 5;
2. Acesse o novo cadastro do funcionário, acesse a aba de FGTS/SEFIP e altere o código da ocorrência também para 5;
3. Feitos os passos anteriores, realize novamente a geração da SEFIP e importe o arquivo no validador do SEFIP.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _